Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have the same problem as seemingly many other people here, and I think we might all be experiencing the same issue: a compatibility issue in Windows 7 between hard drive and network controller or drivers.

I've tried firmware updates of my entire board, wiping my drive and reinstalling from scratch. And yet the problem persists, which suggests it is an operating system error, as the hard drive checks out 100% physically.

Additionally, the only time it does not occur is when in safe mode WITHOUT networking.

With networking, there are spikes in disc access every so often and a huge flow of processes accessing the disc simultaneously that literally "stick" the disc, and physically jolting my computer unsticks it.

Again, this has been tested for hours in a professional service environment, and without network access on, things are fine. As soon as there's network access available, the disc access occasionally cranks up to 100% and sticks everything.

I'm using Microsoft Security Essentials, but this also happened under Norton, then McAfee.

Again, this happened again after a complete wipe, so the likelihood of malware causing it seems low. I don't visit unsecure sites anyway, as far as I know.

This, to me, narrows it down to a Windows 7 process that is somehow repeatedly corrupted, perhaps a corrupt .dll or driver, causing a conflict at the operating system level and temporary hard drive failure.

I would encourage anyone who knows more about this stuff (which is probably most people!) to take a shot at this one, and I would encourage anyone else with a sticking hard drive in windows 7 64-bit to check on whether it occurs during safe mode without networking.

share|improve this question
Have you checked the logs? Have you checked Performance Monitor, Task Manager, etc. to determine what's "Busy"? Have you tried a different network adapter? Power supply? How did you test the hard drive? – Ƭᴇcʜιᴇ007 Aug 19 '12 at 18:47
Have you tried the latest drivers? – Moab Aug 19 '12 at 19:41
What is the network setup like where the problem occurs? Does it occur in multiple locations (like from a starbucks as well)? Do other computers on the same network have the same problem? – m.i Oct 27 '14 at 9:18

I turned off Homegroup Listener and Homegroup provider and that solved the issue.

I'd already also turned off Remote Desktop Configuration and some other remote services that weren't essential, so it could have been those, as well.

Anyway, for a safe services package or a good tweaked one that shouldn't cause problems, I'd recomment this guy Black Viper's settings, which are excellent:

share|improve this answer

Are you sure you're not "indexing" files?! Or updating?!!!

Indexing is incredibly resource intensive especially when Windows is freshly installed. There are plenty of other resource intense processes such as updates that might also be going on too. It really sucks not knowing what's really happening and I do wish Microsoft would make this kind of activity more visible. But they don't. About your only hope in seeing what's really happening would be to watch the task manager (and task bar) and read a few logs.

That said, I would also suggest NOT using McAfee or Norton! Those programs are especially resource intense and don't really do much of a better job than Microsoft's own free Security Essentials does. In fact, McAfee and Norton don't exactly totally uninstall themselves either which may be all the more reason to avoid them. And depending on who you ask, some experts might even tell you that MSE is better! So don't load down the system with extra junk like redundant virus protection. Just install/enable/update MSE and your firewall and you should be good to go.

Also, don't just install over a previous Windows installation or do the OS update process either. I'm not quite sure what you mean by "complete wipe" but if you want to truly reinstall a "fresh" version of Windows then you will need to completely re-partition and re-format the entire hard drive - not just wipe the Windows (aka C:) drive.

One other thing you may want to look at is if you have anything else on your network. For example, if you have a file server or another desktop computer running then you may be getting attacked by a virus/worm from inside your own network. Some fancy network attached printers might also be able to do this too (don't laugh). I don't know if that's something you really need to worry about but it has been known to happen. So the best advice there might be to shut everything else down at least until you can get Windows up and running.

The last thing I might point at is hardware. So are you sure your hard drive isn't really the problem - or maybe a forgotten flash drive isn't?! You said you had to jolt the system to unstick something. So that suggests to me that something might not be plugged in correctly or that there's a failing/intermittent connection somewhere. It could be anything from a bad Ethernet jack to another drive somewhere which could be anything from a flash drive to a NAS storage device or even a different HDD partition. Then again, it could be a RAM allocation problem or even something as stupid as RAID (in the BIOS). So check that stuff too.

I can't say if any of that is going to help, but at least it's a start. Good Luck.

share|improve this answer

You must log in to answer this question.

protected by Community Aug 20 '12 at 19:46

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .