Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This morning when I turned my PC on, there was a yellow marker on my network icon. I tried troubleshooting and got the following error:

DNS server is not responding

I am connected directly to my home router along two other PCs that work perfectly. I cannot ping the router or any of the other PCs on the network. I tried through command prompt all the "fixes" I found online (like flush, release, renew etc.). But none of this worked.

I also logged in to Safe Mode and the icon was not there and I was able access the internet with no problems. I run a malware check and an antivirus scan and both showed no problems.

I also tried public DNS like OpenDNS and the problem still persisted. Restarted, disabled the network cards but again no luck.

Also, it might be worth to mention that this is a wired connection, not wireless but all the rest of the computers on the network anyway (both wired and wireless).

share|improve this question
    
Is the connection light on at both ends? What happened when you tried to ping the router? –  David Schwartz Aug 20 '12 at 7:31
    
If you mean the network cables, yes I double checked them and the internet works in safe mode so it's not a cable problem. I'm at work at the moment and can't check but i think it was that the host is unreachable. Also trying to access the router's web-interface times out. –  Alex Aug 20 '12 at 7:44
    
Are you using static IP or DHCP. Type ipconfig in command promt and check your IP –  Deloader Aug 20 '12 at 15:01
    
Using DHCP. My computer IP and the default gateway seem correct. –  Alex Aug 20 '12 at 15:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.