Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to clone a harddrive with important data to another harddrive to make sure we can keep those files safe.

Now my old HD is a 500GB 3.5" and the new one is 1TB 3.5". My old HD is plugged directly to my computer and the new HD is plugged with an HD enclosure.

Once I mount the harddrive, I see all the files, no problem. I can copy some files over without a problem. But when I try to copy all files over, its starts to transfer them and then stops after 30 seconds and all files on the old HD are unreadable.

Now, I tried using Clonezilla to clone the old HD to the new HD. It started copying and then after about 30 seconds it said "Could not complete".

When I try and clone the HD by using dd, it give me "I/O errors, 0 bytes transferred".

Any solutions for this? What could be the problem?

Thanks everyone,

share|improve this question
    
Have you just tried copyin the important ones? –  ekaj Aug 20 '12 at 18:20
1  
We have about 20GB of pictures. 30 seconds after starting to copy them over, the files become unreadable. I need to be able to move them all over to the new HD. –  Karl Aug 20 '12 at 18:27
1  
Try using dd_rescue instead. It will skip over bad sectors. –  jmreicha Aug 20 '12 at 18:34
1  
Clonezilla also has a "rescue" option. –  Darth Android Aug 20 '12 at 19:03
2  
Last I saw, there was just a (sadly, hidden) checkbox labelled -rescue under expert mode: sourceforge.net/projects/clonezilla/forums/forum/663168/topic/… –  Darth Android Aug 21 '12 at 2:15

1 Answer 1

To answer "What could be the problem?", I suggest a review of permissions. If the permissions are set to limit access or function, it could result in the situation you are describing.

Open "Computer">Right click your source drive (or open to a particular file, if you are pulling over certain files) Click security tab Click Edit Tick Allow for all users Click OK

share|improve this answer
    
This is on Windows OS? –  Karl Sep 5 '12 at 15:54
    
@Karl Yes That would be for Windows. –  Carl B Sep 6 '12 at 1:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.