Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I’ve got a very strange issue on my PC. Whenever I type an accent character, they appear as if I hit the key twice.

For example, when I type the following sequence:

`~TEST^"'

I get the following:

``~~TEST^^""''

Keyboard is configured as: Dutch (Nederlands) - United States-International

I’ve tried:

  • Restarting the PC
  • Changing the keyboard

I have no idea how to Google for this, or what this problem results from.

Any suggestions would be great!

share|improve this question
    
Please try this with - a new OS user - another OS (a live cd, recovery cd, etc) and write what you get. – user89272 Aug 21 '12 at 8:56
    
This happens to me a lot in my computer at work (UK), I actually recently moved here and got myself a keyboard with my own language layout, language settings are set properly, but sometimes this exact same thing happens. A restart usually fixes it. – Joao Ferreira Sep 13 '13 at 8:06

The United States-International keyboard layout provides a way to type special characters from various European languages on an standard US keyboard. For instance, to type ë, you would press " then e. (US keyboards don't have a key for that character.) To type ", you have to press " then space.

There is more information from Microsoft here: http://support.microsoft.com/kb/306560

You can install different keyboard layouts, and you can switch between them. The right one will depend on what sort of keyboard you have.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .