Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed an MSDN version of Windows 8 Professional (x64) RTM. For about 3 restarts everything worked well. But once I've rebooted again - USB drivers (all of them, inluding the USB 3 drivers) stopped working. Device Manager properties said that the USB driver is not compatible with the system. Gigabyte doesn't list Windows 8 drivers for my MB X58A-UD3R. Tried to reinstall windows 7 USB drivers - system said the current driver is fine and didn't want to reinstall.

Is this the common Windows 8 problem? How can solve it or debug it even more?

share|improve this question
I would try a fresh installation. – Ramhound Aug 21 '12 at 20:54
It was a fresh install, not an upgrade. – Maxim V. Pavlov Aug 21 '12 at 21:03

I might have experienced a similar problem, device manager of W8x64 installed on my Asus Eee EP121 slate suddenly reported that the USB ports of my Intel series 3400 chipset suddenly stopped working. That meant that no usb mouse/keyboard input worked, and not the touch panel. I tried lots of things, reinstalling drivers, flashing bios, etc with no effect. Then I disabled the usb ports reporting errors in the device manager, rebooted, and then enabled them again, and everything started working again, as they had done previously.

share|improve this answer
Thanks for the hint. I will try it and let you know. – Maxim V. Pavlov Aug 22 '12 at 15:04
Hey i had the same problem, disabling/re-enabling worked! Arrrgh Windows 8!! – Zasz Aug 26 '12 at 4:12
And it occurs frequently - I have to do this every 2 days - Some one help me! – Zasz Aug 27 '12 at 15:17
up vote 3 down vote accepted

In my case the source of the problem was an application I used to charge iPad in Windows 7 - Asus AI charger. It's driver casts all USB in Windows 8 unoperable.

share|improve this answer

The issue is due to the AI Charger+ software causing an incompatibility. The solution is to install the 1.03.00 update.

Click on UTILITIES and download ASUS Ai Charger 1.03.00, 2012.09.14 update.

share|improve this answer

Updated version for Windows 8 is downloadable in this site : not indicated that it has been updated for Windows 8, but it is (I tested it).

share|improve this answer

I had the same issue, but the updated Asus Ai Charger prevented my USB drivers from starting in Windows 8. I have had to uninstall it, and USB now works. The only thing is that my cheap, generic USB mouse for the laptop no longer works; but I can live with that!

share|improve this answer

ok so I had this problem too however I updated my drivers and everything was working fine for about 2 hours then, boom! Disabled!

Anyway uninstalling AI charger worked for me however my issue was that I have a board that has only one PS2 slot on the back meaning I could have a keyboard OR mouse when the USB was still disabled. This would be fine ordinarily, except the AI suite installation program does NOT respond to keystrokes! I had to plug in the mouse, use the on screen keyboard to get logged in and then uninstall... frustration!

share|improve this answer

You must log in to answer this question.

protected by Mokubai Sep 1 '13 at 14:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .