Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I keep thinking there might be a shortcut key you can hold down while you move around the screen with the arrow keys.

share|improve this question
    
Not the direct answer, but something that might help: Try restarting the RDP connection and tell it to run fullscreen - it should match the size of your local monitor, removing the need to scroll. You can also manually set the size of the desktop if you want it smaller. –  Darth Android Aug 21 '12 at 21:08
    
I kind of like that manually setting the size of the desktop to smaller...that might be a better way to go...I don't always want it completely full screen because sometimes there are other things to look at on the computer I'm using. –  leeand00 Aug 22 '12 at 1:41

1 Answer 1

Short answer - no, sorry.

Slightly less short answer - try resetting the connections screen resolution or fullscreen settings to allow you to avoid having to navigate around with the scroll bars. You may have to search for and delete default.rdp in your user folder to properly reset this.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.