Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a capture card, and the only things I can read from it are: 10104 on the board and Techwell TW6802 on the main chip.

I can't find a working driver anywhere. I can accept any solution. I've tried Win7, but the board is made for Win2000/XP. I also tried Ubuntu, but it doesn't work.

I'm on Windows XP now.

share|improve this question
    
What's the output of lspci on Ubuntu? Or what are its Hardware Ids on Windows? –  David Schwartz Aug 22 '12 at 14:26
    
@DavidSchwartz ACPI\ATK 0110 *ATK0110 –  catalin Aug 22 '12 at 14:38
1  
That's your ASUS motherboard. You're not looking at the correct device. –  David Schwartz Aug 22 '12 at 14:58
    
thanx @DavidSchwartz , seems I installed the driver at some point after trying ~20 drivers. Prblem now is that al monitoring software sais "No local capture device". does that mean they don't understand the card OR no camera signal? –  catalin Aug 22 '12 at 15:04
    
Have you tried installing the XP drivers? –  kinokijuf Sep 17 '12 at 17:52
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.