Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Google translate will translate Jp to Eng pages once then not again. Have uninstalled, uninstalled Google folder updated Java, reinstalled.

It used to translate pages and then the pages that were linked to pages, not now.

share|improve this question
    
Is Google Translate extension stops to work? Does it only translate the page only for once and not again? Please be clear on what you want as this time we can't understand what your actual problem is. Please edit your question to bit more clear for us. –  avirk Aug 22 '12 at 14:17
add comment

1 Answer

From your question, I extract that you might want to enable Japanese to English translation everytime you visit a website written in Japanese.

To do that, visit chrome://chrome/settings/ go to Settings (from the Sidebar on the left) -(scroll to the bottom)-> click the 'Show advanced settings' link, -> Languages -> Check the box with the label Offer to translate pages that aren't in a language I read, and then press the button whose label reads: "Languages and spell checker settings". From there on you should be able to set google chrome to translate pages from Japanese to English.

Hope that helped.

share|improve this answer
    
Thanks, did that. I usually get the following, “The translation failed because of a server error”. Refresh the page, get the same error. there a bug in the browser. –  Ansel Simpson Aug 22 '12 at 15:00
    
That must be a server internal error we can do nothing about. Still, it would be a good idea to ensure that your computer's network connectivity is set up properly, and that you can access web servers and services without any issue. –  NlightNFotis Aug 22 '12 at 15:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.