Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought Sony VAIO SVS1511V9RB today and can't boot it from neither USB flash drive nor bootable CD. I've changed priority of boot drives to Internal CD-ROM, External devices, Internal Hard Disk, Network, and enabled external device boot. But after this only Windows was loaded. Also I tried to press F8, F9, F11 and F12, but also without success, Windows loaded from hard drive instead. I checked that my desktop booted from CD. Notebook can read CD in Windows, and it tries to read it while booting but don't print any messages and just load Windows. BIOS is Insyde H2O, version R0140C5.

Any ideas how to boot it from CD or USB Flash drive?

share|improve this question
    
What happens if you remove HD option from the BIOS boot menu? You might also have to look into upgrading your BIOS if the problem persists. –  Darius Aug 22 '12 at 15:48
    
I can't remove options from the list, can only change an order. –  Dmitriy Sukharev Aug 22 '12 at 15:49
    
Can you hear the CD spinning when you first boot? If yes, then your problem is probably that the CD is not bootable. –  terdon Aug 22 '12 at 15:50
    
Yes, I can hear CD spinning. But I was able to boot my desktop from this disk. Desktop and notebook have the same architecture (amd64). –  Dmitriy Sukharev Aug 22 '12 at 15:53
1  
Ok. I figured out how to boot from both USB Flash and CD drive. I should rapidly press F11 (about 1.5 minute) until notebook starts boot up from external device. –  Dmitriy Sukharev Aug 22 '12 at 16:50
show 2 more comments

1 Answer

up vote 2 down vote accepted

First of all there're two loader modes in my BIOS. They are Legacy mode and EFI mode. Default one is EFI. What I tried to do is to boot from flash drive with legacy loader while I had EFI mode set in my BIOS. If you need to do this with Sony VAIO SVS1511V9RB, you should rapidly press F11 (about 1.5 minute) until notebook starts boot up from external device.

But finally as far as my Debian distribution had not very stable EFI loader (or hadn't it at all, don't remember), I decided to change loading mode in BIOS and install OS in legacy mode. Now it works fine.

In summery if you don't know that EFI is and you're going to install Linux, probably you'd better switch to Legacy mode using BIOS.

share|improve this answer
    
+1 F11 worked for me on my Vaio. –  Brian Koser Jan 26 '13 at 19:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.