Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Google Chrome as the default program to execute PDF file because it can be opened in tab and I can bookmark it for easy access later. But I do not use the default PDF viewer of Google Chrome, I want to use the Adobe Reader plugins instead because it has more convenient features than the default viewer. This works great with Adobe Reader 9. But when I update to Adobe Reader X, Chrome renders PDF files using its default PDF viewer, not the plugin. Anybody knows how to fix it?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Type chrome://plugins into the address bar, find the Chrome PDF Viewer, and click Disable.

If it doesn't work, follow these steps.

However, if the your Adobe Reader's version is 10.1.3: it seems like there's an ongoing problem with Adobe Reader 10.1.3 for Google Chrome - see this thread. Some people have suggested several workarounds, but there is no solution yet.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.