Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm setting up a Minecraft server and the NAT forwarding on my router isn't working.

This isn't the first time I'm doing this - I previously did this with an Apache server (used to run a server) and a Web2py server (Dev server, I'm a programmer) and it worked perfectly with my old router, but my new has a new more elegant interface and is supposed to be "easier" to use but all the options are in different menus.

Under port forwarding there is a list of services and an option to create an new service which I tried, but not a Static NAT option. Under IP pass-through there is an option for NAT but that doesn't work even with my old Apache server.

share|improve this question

migrated from gaming.stackexchange.com Aug 22 '12 at 21:07

This question came from our site for passionate videogamers on all platforms.

You must log in to answer this question.

Browse other questions tagged .