Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I go to preview or print a Word 2003 document, the "table of contents", "table of figures" and the "table of tables", visible while editing in "Print Layout" mode, are suddenly replaced by their fields codes , e.g. {TOC \o "1-3"}.

In preview mode I can force them to re-appear when I press , same as one would use to toggle visibility in editing mode.

I still can't find a way to actually print my document with TOC .

Toggling field code visibility, as explained in the accepted answer to the question (page-number-doesnt-show-anymore-word-2003) makes no difference.

Since a colleague is able to print the documents I authored, and the problem exists for all documents I look at, I assume it is a local setting and not a broken document.

But toggling the settings under Tools->Options->View or Tools->Options->Print doesn't fix the problem.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I found the answer as I was writing up the question ...

The solution was in an unexpected place: open the Print-Options dialogue (File->Print->Options) and uncheck "Include with Document"->"Field codes".

It seems this option can be set global with Tools->Options->Print and over riden per printer with File->Print->Options,

nice if you know, but a nightmare if you dont!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.