Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I clicking on any folder in desktop of my laptop(Dell-Windows-7), it always points to the first folder(which is MyComputer) and opens it. Why? I scanned system fully, No virus detected. Due to any property setting changes? Please help.. Thanks..

share|improve this question

2 Answers 2

I think this is a settings/registry key issue. I had similar problem. I think you will find solutuion in here.

Probably default action for files like .lnk have changed. On windows [older than Vista] you can check it by going to Tools->Folder Options->File Types tab. Scroll down and find file LNK. CLick Advanced button and review the Actions table. Compare with other PC.

The fix for Windows XP can be downloaded here. Maybe similar fix is possible for Win 7

And you can refer to this technet topic for Windows 7.

share|improve this answer

You should probably run Malware Bytes or SpyBot S&D to make sure there isn't anything else (malware/spyware/adware) messing with your system. A free online scan at eSet just to make sure its clean might be a good idea.

Here is the important part; Once you know the system is clean, open an elevated command prompt and run SFC /SCANNOW to run the System File Check. When it is done, reboot and see if things are back to normal.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.