Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have paired a Mac wireless keyboard with my PC. It works well but being an unfamiliar Mac user I don't know how to use the @ symbol which is spaced above the 2. If I use shift it actually puts in the Euro sign () instead. Can anyone help me find a way to make the @ sign with Shift+2?

share|improve this question
1  
Are you using a Mac or a Windows PC with your Apple wireless keyboard? –  Daniel Beck Aug 23 '12 at 18:45

2 Answers 2

Your keyboard is not configured to US ANSI which is default. You are asked to confirm by pressing the left and right Shift keys on the keyboard when you boot your Mac for the first time.

This is what I get:

  1. Shift2 = @

  2. Option2 =

  3. ShiftOption2 = (This is what you get on Shift2)

What you should be doing is:

  • Go to System Preferences, then click Keyboard, and then Change Keyboard Type.
  • Alternately what I get in 3 above, that is the should get you the @, applying vice-verse logic.

If you're using a Mac Keyboard on a Windows PC:

  • Your keyboard is definitely on a wrong configuration.
  • Or Windows had loaded a wrong driver, and it's not on US ANSI.
share|improve this answer

An interesting table here shows you what you should be using to get the €. Shift2, however, is not on the list which, as @aliasgar pointed out, points to the wrong keyboard type being selected.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.