Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Linksys WRT54G as my primary router, and it's hooked into the modem, and everything with that is groovy.

Additionally, I have a NETGEAR WG602 which is meant to give internet to the upstairs floor. It plugs into a cable that goes directly into the WRT via some tubes (no pun intended) in the wall.

However, the WG602 has no internets! I've reset it and the relevant options seem to be what IP address to give it, and whether or not to enable its DHCP client. The WRT54G has an IP address of 192.168.1.1, and the WG602 has a default IP address of 192.168.0.227.

In order to configure it, I've been plugging in directly via an ethernet cable, and setting my own static IP to 192.168.0.25.

I enable the DHCP client and plug it into the WRT-managed network, but it still doesn't show up in the linksys' DHCP client table.

What gives? Any other diagnostic steps I could take?

share|improve this question
1  
Either the subnet mask has to to be 255.255.0.0 on both routers (not likely since 255.255.255.0 is more common), or use a static IP address like 192.168.1.25 for the WG602. Then both routers will be in the same subnet. Disable DHCP service on the WG602. "some tubes in the wall" are called conduit. –  sawdust Aug 24 '12 at 0:34

1 Answer 1

Configure the Netgear WG602 to get its own address via DHCP (i.e. enable its DHCP client), and disable its NAT service and its DHCP server. Then plug its WAN port into the cable that goes down to a LAN port of the Linksys.

You want it to act as a simple bridge, and get an IP address from the Linksys just like any other device on your network.

If there is no way to disable NAT on the WG602:
If there is no way to disable NAT on the WG602, then at least disable its DHCP server, and then connect its LAN port into the cable that goes down to the Linksys's LAN port. In this case. If you have a way to set its LAN IP address to be in the same subnet as the Linksys is using on its LAN side, then do that so you can reach your WG602 over the network if you need to configure it again.

If there is no way to disable the DHCP server on the WG602:
If you have a way to set its LAN IP address to be in the same subnet as the Linksys is using on its LAN side, then do that. Try to set its DHCP address pool range to a zero-length range (like 192.168.1.254 to 192.168.1.254).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.