Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently used the Ubuntu update manager to upgrade the kernel on my netboook to 2.6.28-15. The problem is that the new kernel no longer auto-mounts my SD card, which happens to contain my /home directory. The funny thing is, if I use the "recovery mode" grub option, and then "resume normal" the card gets mounted. How do I ensure my sd card is mounted on boot?

share|improve this question

See fstab.

share|improve this answer
    
I'll double check fstab, I didn't realize that updating the kernel would overwrite it. The SD Card was mounting fine before the upgrade. – nathan Sep 25 '09 at 12:07
    
Not an fstab problem. I've double check it, and fstab is fine. – nathan Oct 20 '09 at 0:10
    
whats you're fstab entry for the sd card? – John T Dec 31 '09 at 3:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .