Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In OS X Lion, when I hit the page up/down keys in browsers (Chrome, Safari), the page doesn't instantly jump as I'd like it to; instead, the page smoothly scrolls into position. I find that distracting. How can I disable it so that it jumps when I use the page up/down keys, I don't watch it scroll?

share|improve this question
up vote 6 down vote accepted

Lion and earlier versions of OS X have an option to disable smooth scrolling in the General or Appearance preference pane.

On Mountain Lion you can run defaults write -g NSScrollAnimationEnabled -bool false. Applying changes requires reopening applications.

share|improve this answer
Thanks, that did it! – Vultan Aug 27 '12 at 15:14

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.