Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am attempting to debug a problem on a Windows Vista laptop - not mine! Until just recently (last week or so), it was operating normally for about 4 years :)

The problem is that I am having issues connecting to the local network (a basic wireless home router; more later) and the internet (via ADSL). This is both for wired [Broadcom chipset] and wireless [Intel chipset]. I will elaborate further later.

To detail the network.

I have three other clients (HTC phone, Ubuntu 12.04 desktop [wired] and Ubuntu 10.04 laptop [wireless]), all of whom are able to connect to the network and internet normally. A windows 7 virtual machine running on said desktop connects normally.

I have tried two different wireless routers - Netgear DG834G and Netgear DGN3500. The same error mode is common to both. Updating the firmware to the latest on both routers does not help.

Overall, it seems safe to say it's localised to the laptop in question. I do not have another Vista client to test with.

The specific symptoms are as follows:

When "connected", it says "Local Only", and says it cannot connect to the internet. This is true for both wired and wireless. It can get an IP address (192.168.0.5), and the router (192.168.0.1) reports that it can see the device.

When I try to ping, I get the following results:

  • ping 192.168.0.1 - (router) all packets lost
  • ping 192.168.0.5 - (laptop's address) OK
  • ping 192.168.0.4 - (desktop) all packets lost

Pinging from the desktop to the problematic laptop results in "From 192.168.0.4 icmp_seq=1 Destination Host Unreachable"

The most promising "fix" from trawling forums is KB928233 which does not work for me.

The problem is persistent across reports (both full shutdown and hibernate) so it appears not to be sleep related.

I am not a regular vista user, though I can fumble my way about a bit. Is there any other suggestions as to what I should do? Is there any further information I can provide?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It looks like the internet broke with a bad update from McAfee. Following the instructions in the link fixes the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.