Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to read a book in Adobe Reader, and the zoom setting defaults to 61.3%. I then set it to 100%, but as soon as I click on another bookmark, it gets reset back to 61.3%. How can I make it stay on 100%? I have looked around but can find no setting that seems to do this.

UPDATE: I found the latest version of Foxit Reader has a special provision for this that is nowhere to be found in Adobe Reader, and thus conclude that this is not possible in Adobe. Despite the infinite deluge of frequent updates.

Under the Default zoom setting, Foxit has the following checkbox (emphasis mine):

Forbid the change of the current Zoom factor during execution of 'Go to Destination' actions (these actions can be launched from bookmarks)

share|improve this question

marked as duplicate by random Nov 28 '13 at 0:29

This question was marked as an exact duplicate of an existing question.

    
Doesn't work, Sneha. Same problem here, and setting default zoom level in preferences doesn't keep when clicking on a bookmark. In my case, my default zoom level is set to "Zoom to page level", but clicking a bookmark resets it to "Fit width". It's appalling that an expensive piece of software (I have Acrobat Pro X) can't do such a simple thing that other utilities do for free. Adobe tech support is, of course, a definition of "useless". – user190330 Jan 16 '13 at 4:47
    
Referring to this page: superuser.com/questions/278302/…, it seems possible in Adobe Acrobat and Acrobat Professional, by right-clicking on bookmarks, select “properties” and set “actions”. This seems to be a duplicate, though I currently don't have enough reputation to mark duplicate. – JI Xiang Nov 28 '13 at 0:23
    
The options in Foxit Reader which OP has mentioned is worked. Really great! – Albert Gao Feb 28 at 9:27
  1. Click Edit | Preferences.
  2. Choose the Page Display category.
  3. Under the heading labeled "Default Layout and Zoom," find Zoom. Choose the desired default zoom option from the menu.

reference

share|improve this answer
2  
I've tried that. My settings are Single Page 100%, yet every time I click a bookmark, my 'active zoom' resets to something close to 50%. – ProfK Aug 26 '12 at 16:54
1  
Yes indeed. The bookmarks reset this, which is extremely annoying. – nos Mar 30 '13 at 19:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.