Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I recently build a gaming computer using high quality components. It's running great, except for one small problem: it completely freezes on a completely sporadic basis. Sometimes it will run all night without a problem, other times it freezes within minutes. It usually happens while I'm in a game, but it has happened while the only program open was Firefox and SpeedFan. The temps were in the mid 30s C in that particular instance. Can't say for sure the temps while I'm gaming, except I've never seen either the CPU or graphics card above 70 C.

When it freezes, all sound stops, I can't move the mouse, and the video freezes on the last image. Control-Alt-Delete does nothing, and I never get a blue screen. The only thing I can do is hit the reset button to restart the computer.

I made the mistake of trying Windows 8 in combination with the new hardware, so I blamed the problems on that for a while. I finally got fed up with it and went back to 7, where, much to my dismay, I discovered that the freezes are still happening.

I'm leaning towards a motherboard fault due to a problem that occurred when I installed it. I was wondering if there was a more likely suspect, or perhaps a better way to narrow it down than intuition.

share|improve this question
2  
When I had this happen with an earlier setup, it was due to lack of grounding. –  Mulvya Aug 26 '12 at 9:17
    
Mmmm, gaming computer - you don't overclock, do you? –  Jan Doggen Jan 14 '13 at 19:45
    
I think I might try it now that the computer is not freezing up on me. –  Nick Meharry Jan 14 '13 at 23:51

2 Answers 2

To me, it does seem to be a hardware problem as you already tried two different OS's. I do assume that you are not using any exotic hardware an did not overlock your system at this point. Do you have, by any chance a spare graphics card, memory modules? Try swapping them around to see what this is giving you.

Of course, you should change only one component at a time then test. Even before that you might want to strip your system to the bare minimum: Remove all unneeded USB-Devices, additional internal drives should be disconnected (DVD-ROM, 2nd HDD) an you may just want to leave one memory module installed.

As your computer does run stable at times I would not expect that resetting the BIOS to default settings is going to be the obvious solution but it is another thing you could try.

share|improve this answer
up vote 0 down vote accepted

Six months and way too much money in replacement hardware later, I finally figured it out: my BIOS needed flashing.

First, what I discovered along the way:

Reproducing the problem involved odd things like interacting with flash, opening menus in certain games, or running the GW2 downloader. I also installed Linux to verify that it was a hardware problem. It happened there as well, so I began to suspect my motherboard.

This hypothesis became stronger when I noticed some pins bent way out of place in the primary PCI-E slot. That, however, wasn't included in the manufacturer's damage policy (because this was at least a month after purchase and I couldn't prove I didn't cause it), so I purchased a replacement out of pocket.

Much to my dismay, the problem very quickly reproduced itself. I continued looking.

I tried a different graphics card I had lying around, but the freeze still happened.

My system runs with an SSD and 4 HDDs RAID'd together, so I eliminated the possibility of a hard drive problem by running them each without the other. The problem persisted.

I then cycled through my RAM, trying each stick alone. The problem persisted.

At the behest of a comment on my original question, I thought it might be a power problem, so I bought a replacement power supply. That didn't fix it either.

Finally, I bought a replacement CPU. Not only did this not fix it, it made the problem worse! GRUB ran extremely slowly, and Windows froze while booting up.

According to the manufacturer's website, there were half a dozen released since the version that came with my motherboard (both original and replacement). I installed the latest one (after convincing my computer to boot again, which involved putting the original CPU back in), and I haven't been able to reproduce the problem.

I really wish I'd known this before I replaced all that hardware, though I needed to replace the motherboard anyways.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.