Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My laptop BIOS is broken, when I hitting F2 key it enter GRUB... Maybe it replaced by Grub2. So I can't set boot order from USB boot.

Now I can't get into Fedora 17 ( cos I converting sda disk filesystem to msdos using Gparted).

How can I recover or install BIOS ?

I just want to set boot order from USB to boot and install Ubuntu, but now I can't.

27.Aug, I tried the Plop(v5) in grub, but failed... show error:"zImage is not supported".

Laptop Specs: Samsung 530U3C-A01 ultrabook, 4GB RAM, 500GB HDD and 24GB SSD in motherboard, currently running Fedora17 in 24GB SSD.

share|improve this question

closed as too localized by Indrek, Nifle, Canadian Luke, Renan, 8088 Aug 27 '12 at 6:43

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

This is essentially the same question as your previous one. Please don't post the same question multiple times. – Indrek Aug 26 '12 at 12:42
What kind of notebook is it? Is F2 actually the key to get into the BIOS? – Ƭᴇcʜιᴇ007 Aug 26 '12 at 15:25
Its samsung ultrabook 530U3C-A01. F2 key is enter BIOS, but now, it's unable to enter. – Marc L. Aug 27 '12 at 1:42
Why the hell is this closed? I have the same issue. Too localized? NO, certainly it's not. Recently stackoverflow gets too... "closed". We're all using Google to search it anyway. Too localized... Yeah, right. In topic: The issue here is that BIOS is probably broken. I took hdd out of my laptop and BIOS still does not load. I'll take my Samsung notebook to reseller (warranty should include this kind of issues), I see no other way. – kgadek Apr 15 '13 at 11:53

That doesn't sound like your BIOS is broken at all... You are talking about the bootloader which happens after the BIOS stage.

You may have deleted the partition with the OS on that you want - I can't really help there as I am not a GRUB expert / not sure how to configure it, but, if you simply want to install Ubuntu, try pressing F12 which is usually the boot menu button, or Delete to get in to the BIOS... Also, F10 sometimes works.

share|improve this answer
Any keys I tried, only <kbd>F10</kbd> is working, it's boot menu, but there hasn't "boot from USB" option. – Marc L. Aug 26 '12 at 11:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.