Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't figure out how to get my screen saver to turn on after a timeout period greater than 1 minute. Everytime I set it in display preferences and click "apply" it defaults back to 1 minute. I even tried specifying it in policy editor, no luck.

share|improve this question
    
No, no problem on any of my W8 installs. You should edit your question to ask for a solution rather than " anyone else having this problem" – Moab Aug 26 '12 at 14:57
    
@Moab Ok, thanks – ensnare Aug 26 '12 at 18:12

Open regedit.exe and edit the registry key manually. The key you are looking for is in HKCU\Control Panel\Desktop and is called ScreenSaveTimeOut, double click on it and specify a value in seconds, the default should be 60 seconds.Reboot after you have changed it.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .