Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Sony Vaio VPCEB24FX laptop that will wake up from hibernation at random times on its own. It will be hours after I put it in hibernation. It has Windows 7 64-bit. I tried the command prompt suggested in other answers but all I get is this message:

Wake History Count - 1

Wake History [0]

Wake Source Count - 0

If I shut down the computer it stays off. As for waking up from "sleep", I don't know because I don't use it; just hibernate.

I noticed this starting right after the first time I used Windows Media Center. I have gone through the program and can't find anything that would wake up the computer from hibernation. It still happens when Media Center is shut down completely.

Edit: I tried the solution in this answer but there isn't an option like that to uncheck. All it has is the following:

enter image description here

share|improve this question
    
@josh, next time you can also flag the answer as not an answer (clean up both parts) – soandos Aug 30 '12 at 12:58
    
@soandos OK. I did flag it with a comment. Would "not an answer" be better? – JoshP Aug 30 '12 at 13:00
    
Yes, but what you did is fine. – soandos Aug 30 '12 at 13:00
1  
Welcome to Super User! I merged your two unregistered user accounts. Please consider properly registering with the site, so you can add comments to answers to your question. – Daniel Beck Aug 30 '12 at 13:22
    
Regarding your edit: We must have different versions. I've updated my answer with a method that relies on the Task Scheduler. – Dennis Aug 30 '12 at 13:54

Can you check if your network card is allowed to wake the device? This is only used if you want to use wake-on-lan, but sometimes it picks up some odd packets and starts up the laptop or pc.

You can check this by following these steps:

  • Go to Device Manager by going to START - RUN - devmgmt.msc
  • Open the Network Adapters section and check each adapter for the following:
    • Open the properties of the device
    • Open the Power management tab
    • Allow this device to wake the computer must be TURNED OFF

You can also check that a mouse or trackball is the issue. Sometimes it's the keyboard. It is hard to tell.

You can always check why the pc came back alive by typing the command powercfg -lastwake or to see what is keeping your pc from sleeping: powercfg -requests

In my case, my keyboard and mouse gave a wake pulse to my computer at random times. This is fixed now!

share|improve this answer
    
+1 for command "powercfg -lastwake" – Aivar Aug 12 '14 at 7:02

Windows Media Center might be the culprit indeed, since it can wake the computer up to perform scheduled downloads.

How to disable:

  1. Open Windows Media Center.
  2. Enter Settings → General → Automatic Download Options.
  3. Uncheck Wake the computer to run this task.
  4. Click OK.

Another method from SevenForums:

  1. Press Win + R and run taskschd.msc.
  2. In the console tree, enter Task Scheduler Library → Microsoft → Windows → Media Center.
  3. Open mcupdate.
  4. In the Conditions tab, uncheck Wake the computer to run this task.
  5. Click OK.
share|improve this answer

Kind of silly, but I had a problem like this; bear in mind I'm not familiar with your laptop; and if it doesn't help you, it may help people who google similar problems. Anyway, my laptop had a hinged lid but no clasp, it relied on a magnet or some such to determine if it was closed. Occasionally some external force would cause my laptop to open up just enough in my bag to wake up - If you can Imagine a running laptop in suffocating bag starting beeping very loudly about overheating pretty soon!

Due to this, I just stopped using hibernation when putting my laptop away.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .