Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I would like to know how to get a vertical file switcher on the left side i.e. in the left sidebar in Notepad++ 5.5?

I would like to have something like this as shown from the gedit editor?

Gedit Files sidebar

share|improve this question

3 Answers 3

You need to enable the 'Document Switcher' in the Peferences->General tab (it's a check box).

Once it's been enabled you should be able to just drag the window by the title bar onto the left side (it can be a bit fiddly for NP++ to detect the new location).

share|improve this answer
    
Nope that doesn't work. I would like to see the files in sidebar as we see in gedit, eclipse other editors and IDEs, etc –  mtk Aug 27 '12 at 13:33
    
You want the file Tabs on the left? Do you mean the Preferences setting General->Tab bar->Vertical? If not please post a screenshot. –  snowdude Aug 27 '12 at 20:02
    
No that is not I am looking for. That looks ugly, the tabs get 90 degree oriented. I need as shown as in the screenshot. Please check –  mtk Aug 27 '12 at 20:33
    
If the document switcher is not what you're looking for try the Window Manager plug-in (although I'm not sure it's supported any more). –  snowdude Aug 28 '12 at 7:57
    
I would have thought this solution should have worked even in NP++ 5.5. However, there are two (unrelated) "Document Switcher" settings. As snowdude mentions: Preferencs > General > Document Switcher > Show (Check this) should enable a docked side panel (on the left) with a list of your open documents. However, Preferences > MISC. > Document Switcher > Enable, enables the Ctrl+TAB functionality which results in a popup window that cannot be docked (and not so good if you have a lot of documents open). –  w3d Oct 5 '13 at 22:56

In Notepad++ v6.6.3, Settings > General > check Show under Document List Panel.

share|improve this answer

do you mean f ile explorer? there's a plugin you have to install first: plugins > plugin-manager > Show Plugin Manager, then search for 'Explorer' and install it. after restarting notepad++ go to plugins > explorer and check "explorer".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.