Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have the below site:

http://www.idha.ir

I can visit the main site without a problem. However, when I try to visit blogs on the site like http://chapy.idha.ir or http://sanat.idha.ir, I receive this error:

enter image description here

All of these blogs were accessible a couple month ago, and I can still access them over a VPN, but they aren't accessible without a VPN. I have my own server.

Here's the traceroute to one of the blogs:

TraceRoute to 184.107.253.90 [www.sanat.idha.ir]

Hop (ms)    (ms)    (ms)             IP Address Host name
1     1       0       0          8.9.232.73  xe-5-3-0.edge3.dallas1.level3.net  

2     9       0       0          4.69.145.62     vlan60.csw1.dallas1.level3.net  
3     0       0       0          4.69.151.126    ae-61-61.ebr1.dallas1.level3.net  
4     19      19      19         4.69.151.117    ae-14-14.ebr2.chicago2.level3.net  
5     19      19      19         4.69.140.193    ae-5-5.ebr2.chicago1.level3.net  
6     24      24      24         4.69.151.177    ae-1-100.ebr1.chicago1.level3.net  
7     40      Timed out       40         4.69.153.86     ae-10-10.car2.montreal2.level3.net  
8     40      40      40         4.59.178.58     iweb-group.car2.montreal2.level3.net  
9     50      51      51         184.107.1.18    vl4045.dist01.mtl.iweb.com  
10    53      53      53         184.107.253.90   -  

Trace complete

There is a timeout in hop 7, but there is also a timeout in that hop when I traceroute to the main site (which works fine):

TraceRoute to 184.107.253.90 [www.idha.ir]

Hop (ms)    (ms)    (ms)             IP Address Host name
1     0       0       0          8.9.232.73  xe-5-3-0.edge3.dallas1.level3.net  

2     0       0       0          4.69.145.62     vlan60.csw1.dallas1.level3.net  
3     0       0       1          4.69.151.126    ae-61-61.ebr1.dallas1.level3.net  
4     19      19      19         4.69.151.117    ae-14-14.ebr2.chicago2.level3.net  
5     19      27      24         4.69.140.193    ae-5-5.ebr2.chicago1.level3.net  
6     25      25      20         4.69.151.177    ae-1-100.ebr1.chicago1.level3.net  
7     Timed out       Timed out       Timed out               -  
8     43      40      40         4.59.178.58     iweb-group.car2.montreal2.level3.net  
9     52      54      52         184.107.1.18    vl4045.dist01.mtl.iweb.com  
10    53      53      53         184.107.253.90   -  

Trace complete

Are DNS records possibly the issue?

share|improve this question
    
Seems to work just fine for me. Bot chapy and sanat point to valid IP addresses (the address of your server, I assume). I can open both sites and I get different content on each. So your server-side setup seems to be in order. –  Oliver Salzburg Aug 27 '12 at 10:11
    
It means your DNS and webserver configuration is, most likely, not the problem. –  Oliver Salzburg Aug 27 '12 at 10:16
    
could you post up tracert outputs for both the sub-domains? Might help if we can work out where the connection actually dies –  Journeyman Geek Aug 27 '12 at 10:16
    
This sounds like a ISP filtering problem if the website works while connected to a VPN. Does it work when you use a DNS Server service like OpenDNS by chance? –  Ramhound Aug 27 '12 at 11:10
    
@Ramhound, it didn't work with openDNS! What could be the reason. –  superGeek Aug 27 '12 at 11:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.