Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had downloaded iptables from server to my windows desktop .I edited some lines for opening port (2195) .after download i added some line for enabling port using this link

http://www.cyberciti.biz/faq/howto-rhel-linux-open-port-using-iptables/

but it didn't enable that ports .... so i revert back to old file (i undo all the changes) and uploaded that files.But this time when i try to access project directory through filezilla..It was no loading it.

Command:    PASV
Response:   227 Entering Passive Mode (XX,XX,XXX,XXX,XX,XXX)
Command:    MLSD
Error:      Connection timed out
Error:      Failed to retrieve directory listing`

Please suggest some solution.

thanks

share|improve this question

migrated from stackoverflow.com Aug 27 '12 at 13:05

This question came from our site for professional and enthusiast programmers.

2 Answers 2

Turn on Active Mode rather than Passive and you should get it.

enter image description here

share|improve this answer

If you are facing issues viewing directory listing after you successfully logged in using FTP credentials then there is possibility that you have to connect to ftp server in Active mode rather than passive mode.

  1. Add Ftp site to site manager
  2. Click the Ftp site fill in the credentials and click transfer settings tab
  3. Change transfer mode default to active.

It worked for me in the past , hope it works for you.

share|improve this answer
    
Ashx, still not its not listing any dierctory –  user1227935 Aug 27 '12 at 12:55
    
still not working :( –  Vaibhav Saran Jan 16 '13 at 8:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.