Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed Windows 8 RTM (From MSDN) and have been getting these random chimes (the sound effect has about 7 or 8 chimes in it) about every 30 seconds. At first I thought it was just the notification sound effect, but it is consistent and has not stopped. Anyone know what this is? How to turn it off? I have enjoyed the previous versions of Windows 8 and would like to use this final version, but this is a little ridiculous. There is no visual indication as to what it may have to do with.

share|improve this question
    
Alarms seem to have gone off. –  Xavierjazz Aug 28 '12 at 4:11
    
Its an absolutely fresh install. I have figured out that it was the device disconnect/connect sound. I have disconnected all external devices (except for keyboard and mouse) and the sound has stopped. Now I just need to figure out what device was causing this –  KayoticSully Aug 28 '12 at 4:13
    
Do you use the xbox or smartglass on your phone... don't know why it would be consistent but I noticed since the login is the same if I use any of the three the other ones chime –  Kyra Oct 26 '12 at 18:04

4 Answers 4

Have you tried looking at the System Sounds dialog to identify the sound?

Right-click the start hot-corner and select "Control Panel". Select "Hardware and Sound", then "Change system sounds".

You can select each system sounds and click "Test" to see if it matches the sound you're hearing.

From your description, the closest I can find that has "7 or 8 chimes" is the "Calendar Reminder" event.

If you can't find it in the system sounds, I would guess that it's another program altogether.

share|improve this answer

I've just got rid of it. Apparently, the sound was a System Sound; Close Program. To disable all sounds in Windows, go to the control panel under sounds, change to "No Sound". That's it. Have not heard it since.

share|improve this answer

I used to work in IT and I can tell you that 95% of the time people call me in for this issue, is when a USB 2.0 adapter (mostly phone chargers) is connected to a USB 3.0 port. Unplug all USB cables, this will fix it.

share|improve this answer

Right click on the volume icon in the bottom right corner and select Sound.

Choose Asterisk and set its sound as None – or look for an event that has a sound called Alarm 01 and change it to something different.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.