Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm writing a user manual to a card game and there is a looot of linked images. Open Office is working so slow because every time I flip to a page with linked images it starts to update them.

Is it possible to tell Open Office to NOT update the links until I tell it to do so? I would like it to display the same snapshot it showed the last time I initiated link update.

I'm using Open Office v3.3.0

// Thank you.

share|improve this question
add comment

1 Answer

In Libreoffice and OpenOffice use this path:
Tools -> Options -> Libre/ OpenOffice writer -> General -> Update-update links when loading.
You can select one of the following options.
-Always
-On request
-Never
As shown here:
For greater speed with loading images you could:
[from office help-edit links]
Have Graphics On/Off icon on the Tools bar activated, no graphics are displayed - only empty frames as placeholders. This would increase the speed of loading the images and hold the link
To increase speed.
Tools-> options-> load/save-> general, uncheck load printer settings with document.
Tools-> options-> office-> memory-> graphic's cache, you can increase the cache size for office,
Memory per object
Cache for inserted oblects == number of objects
As for stopping newly created links being updated over old is probably not able to be done.
I hope this speeds up your office.
I hope this works for you.

share|improve this answer
    
Are you sure this is for Image links as well and not only document links? Because it was already set to "On Request" and when I scroll the document The placeholders are empty, only with the link text in them. The whole system is very slow until it finally loads the picture. Then it is fast until I scroll some more pages and everything repeats. Is there a cache size that can be increased or something? The images are only 1MB each .PNG –  Max Kielland Aug 28 '12 at 16:20
    
@max can you un-click feilds in options-> updates-see help-> index-> feilds-. auto update –  mic84 Aug 30 '12 at 4:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.