Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Heres my .Xmodmap:

remove Lock = Caps_Lock
keycode 66 = less greater less greater bar brokenbar bar brokenbar

The greater an less signs are working but the pipe still does not want to. What am I doing wrong here ?

share|improve this question

1 Answer 1

How did you configure the Shift_L, ISO_Group_Shift, and ISO_Level3_Shift keys? Notice that not all layers might be available, setxkbmap is the 'stronger' guy through which layers need to be enabled in the first place. See http://grahamwideman.wikispaces.com/linux+--+keyboard+configuration,+xkb or try setxkbmap lv && xmodmap neo_de.xmodmap && xset -r 51 with http://neo-layout.org/neo_de.xmodmap as a working example which has a lot of layers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.