Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I moved in next to my sister, we found that I could access her wireless router from my apartment. We decided to share but I can only connect from one corner of my place, so that's where I set up my PC. I also have an iPod that uses a remote mouse app to control my PC.

At first I just got out my wireless router and connected it to my PCs Ethernet card and connected the iPod to the PC via my own router. All was well at first, but lately my wireless adapter has connection problems such as "DNS server not found". I "solved" this by changing the IPv4 MTU but then I get "your computer appears to be correctly configured but the blah blah microsoft.com is not responding".

After doing searches for this error message I found no solutions that work for me so just to see what would happen, I disabled both network devices but only enabled the USB wireless adapter and now I can connect to the internet.

My question is why did it work before and not now?

Can I get them both to work at the same time again? I would like to be able to access the net and use my remote mouse app at the same time. Also, it would be awesome if I could get the wireless adapter to share its internet with the Ethernet card or wireless router so that I can access the net from my iPod without having to stand in the corner.

share|improve this question
Cannot read; add paragraph breaks please. –  Ignacio Vazquez-Abrams Aug 28 '12 at 23:40
Please add the configuration for both network cards in the PC. Provided the signal hasn't changed, the most likely reason is you have a default gateway defined on both network cards. –  Paul Aug 28 '12 at 23:55

1 Answer 1

The two adapter can co-exist, but you must tell the OS which network is connected to which adapter.

Still, it would be a lot easier if you could just turn your Wireless router into repeater mode for your sister's wireless router. Then you would just need to put that router in the corner and be done.

share|improve this answer
MSalters your repeater mode idea sounds perfect –  Sligo Pike Aug 29 '12 at 0:19

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.