Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to install the Java JRE and other programs (e.g. Notepad ++) and it displayed that I don't have admin rights (I'm the only user). I tried the Run as Administrator option during installation, and it didn't work. I also tried turning the User Account Control off. The destination folder is C:\Program Files (x86).

Why can't I install programs?

share|improve this question
Open up users in the control panel and make sure you are an administrator. If not, you may have to take ownership of the C drive and then try it. – Dave Aug 29 '12 at 7:36

Is your "new" laptop coming directly from the factory of a retail manufacturer, or did you receive it from an IT person in an organization (company, etc)?

If you are not the first end-user to touch this computer since it has left the manufacturing facility, then it is quite possible that whoever first used it has done something to take away your user's administrative privileges. This is extremely common for corporate laptops, and would be the reason why you can't install things.

If this is a brand new laptop from a retail store or a manufacturer and you are the first user to turn it on, then this behavior is quite strange, as I've always seen manufacturers provide administrator privileges to retail PCs out of the box.

Either way, if you are absolutely intent on doing so, and if it isn't against your corporate policy, you can probably put in a Windows CD and install a new copy of Windows, wiping out the old. That will let you set the password on a user account with administrative privileges, and you can then install things as normal. But I would only recommend doing this if you do not ever connect the computer to a corporate network, as they often have special settings or organizational policies that require certain settings for network connectivity, and/or punish employees who violate policies about using standard system images. If you're in a corporate environment, you're just going to have to live with it, and maybe try to convince your IT shop to either give you admin rights, or install the software you need.

share|improve this answer

I would make sure your account is a member of the local Administrators group, log off and log back in. Do you have permissions to run Computer Management?

I would go to Start > right click Computer > Manage. From there, click on the drop down for system tools, then Local Users and Groups. Then in the users folder, double click your local account, click on the tab "Member Of" and see if your a member of Administrators.

If your not, reset your local Administrator accounts password so you know it, log in under that account and reset your account permissions.

Hope this helps!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .