Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Greetings Superusers,

I'm putting together a lengthy document in Word, and it's going to be printed and bound duplex.

I've put page-numbers "outside" etc, and all is pretty.

The problem is, in the "Two Pages" view, it puts p1 on the left, then p2 on the right, then p3 below on the left, and p4 on the right.

p1   p2
p3   p4
p5   p6

Shouldn't this be slightly different though? When I get to print it, p1 is on the right, not the left, so the preview should go

     p1
p2   p3
p4   p5
p6

Because when I "open" the book, it's pages 2 and 3 that are side-by-side.

This makes layout tweaking confusing, because it's not instantly obvious which pages will be "visible" to the reader at the same time together. Have I missed something?

I can't just put a blank page first, because that would bugger up the printing, as the printer automatically duplexes and binds etc.

(Office 2008, by the way)

share|improve this question
    
Is this in Print Preview? –  ChrisF Sep 25 '09 at 13:36
1  
No, just "View" -> "Print Layout" on the Ribbon. Although it's clearly not "Print Layout", it's just "Page Layout". –  Cylindric Sep 25 '09 at 14:14
    
Print preview in two-page mode does adhere to left/right-ness of the pages. So maybe you should just use that? –  Јοеу Sep 25 '09 at 14:38
    
Well, that would quite seriously limit my ability to make changes though, wouldn't it? I'll just have to accept that when working on a document you can't have WYSIWYG in Word unless you put in fake pages, and remember to take them out again before printing. –  Cylindric Sep 28 '09 at 9:42
add comment

7 Answers

up vote 7 down vote accepted

The problem here is that the "two page view" you're using is just a two-page zoom, not a final print layout.

I would recommend putting the blank page in for your reviewing, and then take it out just before print time.

share|improve this answer
1  
That's what I was afraid of :( –  Cylindric Sep 25 '09 at 13:54
add comment

Two pages are just for preview. Just be sure that you select "Book fold" in Page setup dialog under "Multiple pages" since that will produce desired effect once book is printed.

If you really need "real" page view in two page view, only solution that I am aware of is to insert blank page on start.

share|improve this answer
2  
I don't let Word anywhere near my actual book/leaflet/binding options. I let my printer do all that - it's far cleverer and can staple etc. Word just confuses the poor thing. –  Cylindric Sep 25 '09 at 14:15
add comment

Apparently,

...if you have enabled either "Mirror margins" or "Different odd and even" headers/footers, Print Preview (but no other view) will show facing pages.

(source).

So, it doesn't work in "normal" two page view. Rather annoying indeed...

share|improve this answer
add comment

a bit off topic but this article about Printing "N-Up" from Windows might be of interest to you.

share|improve this answer
    
Thanks, but for printing to PDFs I just use the free and awesome PDFCreator from Sourceforge. Installs as a printer and skips all that "printing to file" and Ghostcript installation etc. –  Cylindric Sep 28 '09 at 9:45
add comment

A couple of suggestions:

  • To make sure your document is breaking in the places you want, always make sure your new section begins on an odd page. You can easily see this in two-page view in Word. If it's breaking on an even page, enter a manual page break (Ctrl Enter) on the page before.

  • If you want to see true double-sided, save the document in PDF format. In Adobe Acrobat ver. 8, choose View > Page Display > Two-Up. You will see your page 1 by itself, followed by page 2 on the left and 3 on the right.

I do agree with you: such a basic function should be part of Word. But that's Microsoft...

Steven

share|improve this answer
    
You can insure that a section always begins on an odd page by inserting an "Odd Page" section break from the Insert menu. Word will automatically insert a blank page if necessary to make this happen. –  mkClark Dec 7 '09 at 20:45
add comment

Excellent question. I have the same problem. Here's a workaround.

  1. Insert a dummy page at the front. End the page with a section break.

  2. Renumber the pages in the document, starting with page 1 for the first real page of your document.

share|improve this answer
1  
This is the same as the accepted answer. –  ChrisF Apr 12 '10 at 14:57
add comment

I have an intriguing addition to this Q & A. I have spent a humungous amount of time trying to find the right answer by trying different section breaks, finally hitting upon the Odd (or Right Hand) section break solution set forth above. I had the whole 300 page novel laid out, looking real nice with sequentially changing headers for different chapters, with the first page of each chapter being the right hand page, and different page number styles using lower case roman numerals for the introductory pages, and arabic numbers for the main text. Which worked fine, as long as the last page of a chapter ended on a left hand or even numbered page.

At this point I needed a half blank page. (There are two kinds of blank pages in Word and when you are looking at a lot of pages the eye sometimes becomes weary and fails to note this: (1) the back side of a page with printing on it, which is a half page, and (2) a full page front and back. Word can do either, provided you enter the right kind of section break. Which is another long story and not the point I want to make now, a point for which I have no answer. (So I continue.)

So as to not lose my work, after I had gone thru 300 pages for the 10th time (because every time you change the page sequence at the beginning, the whole document changes and headers and footers go crazy), I made a copy of my novel and worked on that. Problem solved. It printed fine. So then I went back to the original, because I had lost some header and footer settings in working on the changes on the copy, and made the odd page correction above.

But lo and behold, now the original document would not print! And I have gone crazy trying to find out why. The best advice I can give is one I read months ago. Bite the bullet and hire someone who knows what they are doing.

share|improve this answer
1  
Well, that someone didn't get handed the answer on a tablet from god. If there's a way, there's a way. From what I've seen though, these mystical experts just do what you did though, and go through the 300 pages and put in manual breaks where required. –  Cylindric May 2 '12 at 8:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.