Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer has internal speakers. I want it to never play sound from the speakers, but I want my headphones to work. How do I do that?

share|improve this question
2  
what kind of computer, what OS? –  Keltari Aug 29 '12 at 14:23
1  
ThinkCentre. It is Windows 7. –  Joe Aug 29 '12 at 14:28

1 Answer 1

If you have a speaker icon in your notification area you should be able to right click on it and goto Playback Devices. From there you can right click on your speakers and disable them.

share|improve this answer
1  
Not all sound drivers allow that. Some combine speakers and headphones, especially on laptops. –  Moab Aug 29 '12 at 14:44
    
Maybe older ones, I haven't seen that in a while. True though, if it is that type of setup then they won't appear as separate devices here. –  Dan R Aug 29 '12 at 14:46
1  
Nope, my new dv6T-7000 has speakers and headphones combined –  Moab Aug 29 '12 at 14:50
    
Mine are combined. –  Joe Aug 29 '12 at 15:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.