Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Windows 8 Enterprise on my Dell XPS 1645 laptop last night. After the install my bluetooth mouse worked except for the the scroll wheel. There were no options under mouse to manage my scroll wheel and my mouse did not show up under the devices panel.

I attempted to resolve the issue by reconnecting my mouse but I found that my laptop could no longer find the mouse after installation. Now the issue that I am running into is that it does not recognize my bluetooth devices at all. I have a Broadcom BCM5784M LAN wireless card that includes bluetooth. What can do to fix this?

share|improve this question
    
It sounds like that Broadcom BCM5784M LAN is not currently supported by Windows 8 –  Ramhound Aug 29 '12 at 17:19
    
So do I just have to wait till it is to get bluetooth or is there a chance it won't be supported? –  RandomBen Aug 29 '12 at 17:58
    
If it will be supported is a question directed toward the manufactor of the card itself. –  Ramhound Aug 29 '12 at 18:43

2 Answers 2

I had something that might be similar. My touchpad didn't support multi-finger gestures in Win8 anymore, but it had in Win7. The solution for me was to install the same drivers that I had in Win7. As Win8 continues on Win7, this worked without a glitch.

So, if you know what drivers you had previously install those. If you don't, they can probably be found on the Dell site (just select Win7 if there is no Win8 option).

share|improve this answer

I just went inside Win64 folder (my system is 64 bit) inside the Drivers and changed all the exes to run in Compatibility Mode, I ran setup.exe gave same error, so I ran Inst.exe (from within the Win64 folder) and it seems to have installed the driver.

The mouse works perfectly. Just in case if it does not work for you, then just remove the mouse for your hardware and add again. Should work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.