Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Skype's showing my Thinkpad X230 no love. It's only able to transfer about 50% of the audio. It appears to work for .5 second, dropout for .5 second, repeat continually... Tests fine, works fine in other apps, seems Skype specific. OS and drivers are all current. I've tried disabling the auto-gain and manually setting it, no joy. Ideas?

share|improve this question
    
What's your Internet connection like? –  Simon Sheehan Aug 29 '12 at 20:00
    
Big and lightly used. Other machines have no problem. –  Brian Knoblauch Aug 29 '12 at 20:07
    
If the mic works with other programs, it is unlikely that it is a Thinkpad issue. –  FredrikD Aug 30 '12 at 7:46

1 Answer 1

up vote 5 down vote accepted

go to Control Panel click on REaltek HD Audio Manager Click on Microphone Diable Microphone Effect.

It will work. (Skype or Gtalk)

share|improve this answer
    
Excellent! Works perfect now! Apparently the built-in echo cancelation (that I never noticed) interfered with Skype's echo cancelation! –  Brian Knoblauch Nov 28 '12 at 15:28
    
Update, the latest version of the drivers have several options that may need to be twiddled based on software in use. On my system Skype wants a certain set of them, and Bria a totally different set. –  Brian Knoblauch Mar 24 at 18:03

protected by Community Nov 11 '13 at 0:13

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.