Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having troubles trying to connect my colleges Adobe Connect. I have done the test meeting connection and it will say "Unable to connect". I have tried connecting on 3 other computers and it works with flying colors. I am running Norton 360 on my computer and I also tried it on my other laptop thats also running Norton 360 and it works on that laptop. I also checked my hosts file and that is not the problem because

  1. I am able to connect to the server (on port 80) but not the Adobe Connect port (port 1935).
  2. The only thing in it is " localhost"

Here are the details from the log that the test created:

Player Version: WIN 11,3,300,271

App-Server returned: code:ok, servers=rtmp://,rtmpt://

ERROR: FMS Server did not return correctly!

Here is my specifications:

  • Windows 7 SP1 x64
  • Norton 360 v6.3 (latest)
  • It won't connect in Firefox v15, Chrome v19, or IE9
  • All of my computers are connected through the same router (D-Link DIR-625)

Any ideas?

share|improve this question

Try turning off Norton 360 to see if the builtin firewall is causing you issues.

Also ensure you have the latest version of Flash. (there is a later version than the one you are using).

EDIT: Also, Try using IE, but checking that "Use TLS 1.0" is checked on the Advanced tab of Internet Options

share|improve this answer
I have tried turning off my firewall every way possible, including: setting "Smart Firewall" to off, going into safe mode, and turning Windows Firewall off. I will try updating Flash to see if that might do the trick. – ub3rst4r Aug 30 '12 at 4:38
Still no cigar. I am wondering if there is some other firewall thats interfering with connecting or if there is something in Norton 360 that is causing this (but wouldn't it be showing something in the security history)? I am also curious if Norton 360 is still able to load some how in safe mode? – ub3rst4r Aug 30 '12 at 4:46
Try using IE, but checking that "Use TLS 1.0" is checked on the Advanced tab of Internet Options – Trissy Aug 30 '12 at 4:55
Still says "Unable to connect". I wish there was some way of getting by this and figuring out what is causing the connection to drop. I think I am able to connect to port 1935 but something is disconnecting the connection for some reason... – ub3rst4r Aug 30 '12 at 6:29
Just to confirm, you tried shutting down Norton 360 completely? – Trissy Aug 30 '12 at 6:35
up vote 0 down vote accepted

After months of not being able to get Adobe Connect to work, one day it worked out of the blue. I'm assuming that it started working because of an Adobe update (but I can't say if its the reason for sure). I didn't make any other changes to Firefox, Windows, etc. I ran into the same problem again, and that turned out to be caused by the changes made by tweaks to (supposedly) make my internet faster (I was able to change it back to default with the SpeedGuide TCP Optimizer). I should also note that when it started working again, I already had Norton 360 uninstalled so I would say that wasn't the problem.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .