Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Two weeks ago I installed OSX 10.8 on my Mac mini. After that, my system started to hang a lot, so I tried to erase it and install OSX 10.7 again. I used carbon Copy Cloner to make the bootable USB and it can load successfully on another Macbook. However, on my Mac mini, when I press on the option button to select the USB, it loads the white screen with a ban symbol at the center of the screen. After a moment, my machine automatically shuts down. Does anyone know how to solve this problem?

Edit: this is exactly the problem I have now http://forums.macrumors.com/archive/index.php/t-1207168.html

Update 1: the hdd seems ok (from disk utility). I restored the booting partition by disk utility (drag the dmg file to that partition). After restarting and using that partition to boot, prohibited symbol is still there

Update 2: This is my disk utility enter image description here

I tried to erase the booting partition again and then, got the kernel panic (cpu 2 caller bla bla bla ). This is so ridiculus when I have a thing called "bootable" usb but cannot do anything to save the system. After the panic, my mac sounds 3 beeps in a row continuosly. I turned off the power after all.

share|improve this question
    
so did u check if your disk is encrypted or not .. just like in the post you linked? And i wouldn't want to use a third party software to make a bootable USB when Disk Utility does it perfectly for me.. –  aliasgar Aug 30 '12 at 14:30
    
I erased the boot partition by using disk utility in the recovery mode and try to restore to that partition. Now I got the prohibited symbol everytime booting !!! Disk utility fails to create bootable usb for me all the time –  Thai Tran Aug 30 '12 at 14:35
    
It is wierd that Disk Utility gives you an error while creating a bootable USB. I suggest you re-download the InstallESD.dmg file from the AppStore, and try again with Disk Utility. –  aliasgar Aug 30 '12 at 14:37
    
It turns out that prohibited symbol could be the results of several problems: hardware, software, even with norton anti vIrus hints.macworld.com/article.php?story=20100225150600825 . I will try with the installesd.dmg way to see there is any luck –  Thai Tran Aug 30 '12 at 14:46
    
3 beeps usually means memory on PCs... Check out this question on the Apple Stackexchange site –  Canadian Luke Aug 30 '12 at 17:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.