Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used to be able to type start \\other_machine\c$ in PowerShell and Windows Explorer would pop up with a login dialog. Then I'd type other_machine\moswald and my password (the account is a local admin, of course) and I'm in.

Now both machines have Windows 8 installed, and this no longer works (the dialog re-prompts with an "Access is denied" displayed). I've verified (through whoami) that the user is named other_machine\moswald, and I'm positive I'm typing the correct password.

So what gives?

Note : This is without a domain.

share|improve this question
1  
Please provide more information. You claim its not working. This means it either does nothing or you get an error message. –  Ramhound Aug 30 '12 at 15:07
add comment

1 Answer

You have to enable Windows File Sharing in the Network and Sharing Center. The next place to look is in Administrative Tools > Computer Management > Shared Folders > Shares. You can verify that the shares (like C$ and D$) exist and check their permissions. I'm pretty sure that the administrative shares (you call them root shares) are fixed and always exist.

Also note that if you're using the Microsoft Login to access your new Windows 8 machine, it won't work no matter what you do. You have to use a Local Account. (in Settings > Users > Switch to a local account)

share|improve this answer
    
I will assume it's the fact I'm using a Microsoft Login to access the machine. –  moswald Oct 27 '12 at 1:22
    
Try changing your account to a local account or add all your computers to a HomeGroup. –  Eric Falsken Oct 28 '12 at 19:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.