Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Suddenly over the last two days (perhaps after I messed around with the Library links) when I create a new Folder of File it doesn't show me it unless I reload the Folder? Very annoying!

Any solutions?

share|improve this question
    
Have you tried it in Safe Mode? Is it the same effect? Have you tried Windows System Restore to a point before this started? –  Ƭᴇcʜιᴇ007 Aug 31 '12 at 11:58
    
@techie007 no, i was hoping there was an easier solution first, i am a newbie! –  Fred K Aug 31 '12 at 12:01

1 Answer 1

I have a few suggestions (Resource).

Option 1

Close all Explorer windows you have open
Start the Task Manager (Click CTRL+ALT+DEL) or;
Click Start, TYPE ‘Task Manager’ in the search box
Click File > New Task (Run)
Type Explorer and then press ENTER
Close Task Manager

Option 2

Click Start, and TYPE ‘regedit’ in the search box
Click on Edit then Find
Search for “Dontrefresh”
Right click on “Dontrefresh” and click ‘Modify’
Change the Hexadecimal value from ’1′ to ’0′

Option 3

Launch TASK MANAGER – CTRL+SHIFT+ESC
In PROCESSES TAB right click and end EXPLORER.EXE process
From FILE menu of TASK MANAGER select New Task (Run…)
Type CMD.EXE and click OK
In the COMMAND PROMPT WINDOW copy and insert the following commands:
CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
EXIT

Open TASK MANAGER and select New Task (Run…)
Type EXPLORER.EXE and click ok
share|improve this answer
    
sorry, the second option cant find anything and the third is unrecognized by the cmd –  Fred K Aug 31 '12 at 13:36
    
Please confirm where it says %userprofile% you are putting in your name –  Dave Aug 31 '12 at 13:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.