Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm not able to see any pictures in my Facebok account but when I'm trying to open one of my friend's account it was working fine and showing everything as usual.

Also I'm not able to get my chat list on Gmail and showing message

Unable to reach Gmail. Please check your internet connection or company's network settings.

But the internet connection is working fine. I can guess that it might be some network setting fault but I'm newbie to face this kind of issues so can anyone please help me to figure out this issue?

I have tried 2 browsers and am on Windows 7. This is a fresh install.

share|improve this question
    
Welcome to Superuser... First questions: does www.google.com open properly? Can you refresh that page with the SHIFT key pressed and then does it come up properly? Does some search string like "Hello World" return results successfully? –  nik Aug 31 '12 at 13:06
    
Hi Nik, thanks for your quick reply. Yes google is opening properly and also search strings comes successfully. –  Dhaval Aug 31 '12 at 13:13
    
Oliver...sorry but can you tell me why are you've made down mark to my question...I've just posted the issue which I'm facing. –  Dhaval Sep 1 '12 at 10:51
    
Can you clarify the question please. When you say open his account, do you mean logging in with his credentials? Or do you mean visiting his page? –  Dave Nov 6 '13 at 9:30

1 Answer 1

I had a near identical issue to this - the pictures on a website not loading was due to my anti-banner in Kasperksy Anti Virus.

Due to your second issue also being network related, my money is on a firewall / internet security issue.

If you can and feel confident to do so, disable your internet security and try it. This will at least rule it out.

Or, open your browser without any plugins (like a safe mode) or disable the internet security plugins.

share|improve this answer
    
Hi Dave, Thanks for your quick reply, I'd just format my PC completely and didn't install any security. I've direct started the internet connection so I think there is not security reason for this issue, is there any possibility for this? –  Dhaval Aug 31 '12 at 13:12
    
What operating system are you on? Also, please try a different browser. –  Dave Aug 31 '12 at 13:13
    
I'm on Widnows 7 and I've tried on chrome too but it didn't work on chrome too. –  Dhaval Aug 31 '12 at 13:31
    
Are you able to try to open your account on another machine? If your friend's account works fine then it rules out the PC / browser (maybe). –  Dave Aug 31 '12 at 14:33
    
I'm able to access my account from another machine... –  Dhaval Sep 1 '12 at 10:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.