Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Does anyone have an answer on how to fix 'Error: Dependency is not satisfiable: libasound2' on Ubuntu 8.04 when installing Google Chrome?

share|improve this question
    
You should probably start by upgrading to 12.04 Precise as 8.04 is EOL for desktops and it's quite likely the apt mirrors are shut down. See help.ubuntu.com/community/PreciseUpgrades and help.ubuntu.com/community/LucidUpgrades. –  Garrett Aug 31 '12 at 15:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.