Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just got myself a new laptop, and set it up. It is connected to the wireless internet in my home. I then wanted to create a homegroup between the laptop and my desktop, but they can't find each other. Probably because the desktop has a wired connection to the router and the laptop is connected to a wireless access point. The router and the AP are connected to a switch in the middle by cable.

A sketch of the network:

Laptop - - - Wireless Access Point ----- Switch ----- Router ----- Desktop
         ^                           ^            ^            ^
      Wireless                     Wired        Wired        Wired

They both point to the same gateway and DHCP-server (on 192.168.0.1). And I can ping to that address from both PCs. When I try to ping either of the PCs the pings time out. The subnets are also the same (255.255.255.0) and the IPs are in the same range (192.168.0.114 laptop, 192.168.0.205 desktop).

So I don't really understand what I need to do to be able to access either computer from the other. The weird thing is that Synergy (to use mouse and keyboard over the network) works, just by using the IPs assigned to both PCs.

The acces point is a linksys WAP54g, but I'm unsure of the Router, it has a custom casing from our ISP and hides any clues for identifying the product. I'm going to google a bit so I can add that info later. Both PC's are Windows 7 64 bit. The desktop is Ultimate, the laptop Professional.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Might sound stupid - but did you check your firewall setting on both systems? Synergy usually adds a rule to Windows Firewall, but ICMP Echo Reply's (pings) are blocked in Windows 7 by default.

Might be the base of your problem.

share|improve this answer
    
Added the rules and went to the network overview to check if I could find them now - turns out it had nothing to do with firewall rules, I had completely forgotten to turn on file sharing on the laptop. But thank you for leading me in the right direction! –  Simon Verbeke Aug 31 '12 at 21:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.