Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had to install OSS on my new Arch system because ALSA didn't work (I tried disabling snd_intel8x0m). Flash in Firefox produces sound, but Chrome's Flash doesn't work. libflashsupport-oss is installed.

I tried joining the HTML5 trial on YouTube, but videos don't even play when it's enabled, so I have to stick with Flash.

share|improve this question
    
Note that HTML5 does not work for all videos. –  Daniel Beck Sep 1 '12 at 9:39
    
My problem with HTML5 is that even videos that are supposed to work with it are just buffered and searchable (I can change frames manually), but they don't play. –  Martin Bede Sep 1 '12 at 9:52
add comment

1 Answer

up vote 0 down vote accepted

I've found this thread in the Chromium repo, and it states that OSS is not supported and won't be. There are workarounds like this, but they produce unsynchronized audio.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.