Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Update 2: I tried running the install from the same flash drive and the same Win8 image on my Inspiron notebook and it progresses further (I saw up to the license key screen) and much, much faster. So this leaves the problem on my 'main' computer (see update below).

Update: I just tried to install Windows 7 64 bit with the same flash drive. The same thing happens: after the "Setup is starting" screen, video goes black and monitor says it is getting no signal. Could this be a video issue itself? I have a GeForce 9800. Or could it be that the drive is too slow for the install to work? (does this even make any sense?)


I'm trying to install Windows 8 from an 8GB Kingston Data Traveler. I'm currently using the Windows 7 USB DVD Download Tool to put the iso into the flash drive. It copies the files, but in the end it says it 'had a problem with bootsect' and could not make the flash drive bootable. This seems to be because my current system is Windows 7 32bits, and the bootsect.exe in the ISO is a 64-bit executable. Then I downloaded the 32-bit bootsect.exe and made the drive bootable by running:

bootsect /nt60 E: /mbr

Then I restarted and managed to boot via the flash drive, but now everything is very slow. It takes about two minutes for the initial black screen with the Windows logo and the spinner go away, then it goes to a purple-ish blank screen that stays on for about five more minutes and then it finally shows a dialog asking for the installation, date/time and keyboard languages. I input then, click "Install Now" and it takes about three more minutes with a "Setup is starting" screen. After that, the PC apparently reboots, the CPU fan speeds up considerably, and there's no video and nothing more happens even after more than ten minutes.

What is happening? I already tried using another USB port and even installing from a Samsung G3 Station 2TB external hard disk, but the same thing happens. The file transfer speed to the Kingston drive was about only 3 megabytes per second.

Edit: I downloaded this from MSDN DreamSpark and thought the ISO might have been damaged somehow, but I checked the SHA1 sum and it matches one I found that is (allegedly) from MSDN. The file is called en_windows_8_x64_dvd_915440.iso and the SHA1 sum is 1CE53AD5F60419CF04A715CF3233F247E48BEEC4.

share|improve this question

1) Format the USB to remove everything 2) Follow these steps Hope it helps

share|improve this answer
Didn't work for me. The exact same situation happens (see second paragraph of original message). – Rafael Almeida Sep 1 '12 at 16:36
Does your pc fit the requirements for Windows 8? – Caitlann Lloyd Sep 1 '12 at 17:51
Yes: Core 2 Duo 2.13GHz, 6GB RAM, over 2TB of space. Also, I'm running Windows 7 now, and (see update above) its installation doesn't work either. – Rafael Almeida Sep 1 '12 at 17:55
Glad to here your problem was resolved – Caitlann Lloyd Sep 2 '12 at 16:21
up vote 1 down vote accepted

The problem turned out to be processor overheating.

After determining that the flash drive and installation image were fine, I then proceeded to test memory with memtest86+. However, after less than 10 minutes (about halfway through the first pass with one RAM stick), the screen would go black. After restarting and entering setup, my CPU temperature was 69C, way too high for a Core 2 Duo E6420. Taking out the CPU fan and cleaning it allowed me to install Windows 8.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .