Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have just installed Ubuntu 12.04.

At the beginning I used Unity, I downloaded and installed Chrome, Ubuntu tweak (where I configured my favorite shortcuts) and decided to switch to Gnome-classic (Unity was so slow on my machine). Unfortunately in both Firefox and Chrome shortcut Ctrl+T does not work (But others shortcuts work well). Maybe I misassigned it by mistake or there is another magic.

How can I check list of all shortcuts on my system.?

I tried in keyboard settings, gnome advanced settings, dconf editor - no trafe after Ctrl+T.
Is there a way to assigne/force it again?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.