Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows Live Mail by default changes straight quotation marks (" and ') to typographic quotation marks, aka "smart quotes" (, , and ).

enter image description here

This often results in the recipient of the email seeing blank rectangles or other symbols instead of the smart quotes, due to encoding problems.

Unlike in most programs, there doesn't seem to be any built-in option to disable this, and searching online for solutions only leads to workarounds, like hitting Backspace immediately after typing a single or double quote, or switching to "Plain text" mode.

Is there any way to disable this behaviour?

share|improve this question
    
After several tries, this worked like a charm. I had to figure out how to get from HKEY_CURRENT_USER to `Software\Microsoft\Windows Live Mail` etc. etc. But once I did, it worked perfectly. If you clairified how to complete your # 2. instruction, more folks would be able to benefit. Thanks/Great work!!! martin –  user252528 Sep 9 '13 at 1:46
    
+1 for posting a screenshot –  druciferre Sep 9 '13 at 2:57

1 Answer 1

up vote 1 down vote accepted

This can be disabled in the registry:

  1. Open regedit.exe (type that into the Start menu search and hit Enter)
  2. Navigate to the following key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows Live Mail\Compose\Preferences\PostEditor\Autoreplace
  3. In the right-hand pane, double-click on the SmartQuotes value and change it to 0 (zero).
  4. Optional: while there, you can also disable the replacing of other symbols:
    • Hyphens controls the replacing of hyphens with em- and en-dashes
    • Emoticons controls the replacing of sequences like :) with respective emoticon images, though this can of course be toggled from within the program settings as well
    • I'm not sure what exactly OtherSpecialCharacters does, but feel free to disable that as well
  5. Finally restart Live Mail
share|improve this answer

protected by Troggy Sep 9 '13 at 2:28

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.