Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a dual boot setup with Windows 7 and Mint 13 Cinnamon. As well as their respective partitions, I also have a large one (NTFS) for storing all my music, videos, documents etc. I downloaded pysdm, as I was told it would enable me to configure Linux to auto-mount my storage partition. It has indeed been helpful in auto-mounting my storage; however, since installing it, I can no longer write to the partition, which makes 500GB of my hard drive utterly useless! I've tried to unselect the Mount file system in read only mode option, but the program keeps re-checking it after I close that window (and even when I click apply).

Why is it doing this and how can I get it to recognize that I need to read AND write on that partition?

share|improve this question
    
This question is similar to what you've described. That user strayed from historical convention with the fstab partition mount point. Edit your post, include your /etc/fstab file contents. Hint: It is a simple matter to add the uid/gid options to an existing windows partion mount definition. –  zero2cx Sep 7 '12 at 16:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.