Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I install iExplorer (and run as admin) on Windows 7 I get this error message:

Unable to start the iPhone listener process. This error may occur because iTunes is not installed.

Error Code: Unable to load DLL 'iTunesMobileDevice.dll': The specified pricedure could not be found. (Exception from HRESULT: 0x8007007F)

I have an iPhone 5.1.1. How can I resolve this?

share|improve this question
Do you mean "iTunes" instead of "iexplore"? – Indrek Sep 3 '12 at 12:26
No, I mean iexplore – Vlada Sep 4 '12 at 6:26
Ah, OK. Just to be sure, do you have iTunes installed? If yes, have you tried uninstalling and reinstalling it? – Indrek Sep 4 '12 at 11:26
Hi, yes I tried. – Vlada Sep 4 '12 at 12:10

You must log in to answer this question.

Browse other questions tagged .