Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Prolink H5204 router. When I type 192.168.1.1, I can configure my router (as expected) but when I type my public internet IP address I can also configure my router.

So I want to stop this public accessing using my public internet IP address. Could you please tell me how can I do this please?

share|improve this question
add comment

4 Answers

Go to Advance -> ACL Config.

There you will see two Direction select: LAN and WAN. You may select "ANY" service for LAN allowing all features to be enabled for LAN Ethernet port but disable or untick all service under WAN.

Apply the setting.

share|improve this answer
add comment

You need to open the router's home page (by the IP as you have done) and disable the "Web based Configuration". EDIT (As per Robert's Schmidt suggestion).

Sadly there is no online manual or documentation for your router so I can't give you more information.

Also, make sure your firmware is up to date.

share|improve this answer
add comment

I assume that you are referring to a browser (Firefox, Chrome, Internet Explorer etc) where you typed 192.168.1.1 and configured your router. There should be an option to disable remote management from the internet (not from local/internal network, it will disable your access to the router). I don't have this router on my network in order to tell you exactly where to find it but I'm positive that a switch should be there.

share|improve this answer
add comment

Disable WAN access under Advance - Remote Access:

enter image description here

share|improve this answer
1  
There isn't that option –  dgwkgg Sep 4 '12 at 8:48
    
Sounds like somebody altered your firmware, or perhaps you have a different router. Screenshots would be nice. –  Michael Hampton Sep 4 '12 at 8:49
1  
I can't send screenshots because I haven't enough reputation. Can you send link location for "Remote Access". like "DNS Server" equal to 192.168.1.1/dns.asp –  dgwkgg Sep 4 '12 at 8:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.