Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my Word document I have all the numbers in Arabic but in Table Of Contents I get the numbers in English.

I know how to change all the documents but the TOC wont follow global rules.

I tried the Word options > advanced > numeral > context for the global rule and it worked every where except the TOC.

share|improve this question
1  
Have you tried updating the TOC after changing those options? CTRL+F9 –  Adam Sep 20 '12 at 7:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.